Connectivity issues

Incident Report for NUXOA

Resolved

Das Problem lag bei einem unserer Upstream-Provider:
https://status.dataforest.net/incidents/1pw89n7qwyq1

Sollten Sie noch Verbindungsprobleme haben kontaktieren Sie bitte unseren Support.


The issue was with one of our upstream providers:
https://status.dataforest.net/incidents/1pw89n7qwyq1

If you still have connection problems, please contact our support.
Posted Jun 13, 2025 - 13:59 CEST

Investigating

We are investigating the issue and let you know an update.
Posted Jun 13, 2025 - 13:09 CEST
This incident affected: Central Services (Website, Customer Panel) and Managed Services (Cloud Servers, Web Hosting).