Routing issue for some countries

Incident Report for NUXOA

Resolved

Der von Cogent durchgeführte Router‑Reboot liegt nun zwei Tage zurück, und seitdem beobachten wir eine stabile und fehlerfreie Netzwerksituation.
Es sind keine weiteren Routing‑Probleme oder Paketverluste aufgetreten, und alle betroffenen Verbindungen funktionieren wieder wie erwartet.

Damit betrachten wir den Incident als vollständig behoben und schließen ihn an dieser Stelle.
Vielen Dank für Ihre Geduld und Verständnis während dem Problem.

-------------ENGLISH-------------
The router reboot performed by Cogent took place two days ago, and since then we have observed a stable and error‑free network situation.
No further routing issues or packet loss have occurred, and all affected connections are operating normally again.

With this, we consider the incident fully resolved and are closing it at this time.
Thank you for your patience and understanding throughout the issue.
Posted Feb 15, 2026 - 18:23 CET

Update

Unser Upstream‑Provider Cogent hat kurzfristige, dringende Wartungsarbeiten angekündigt, die zur Verbesserung der Netzwerkstabilität durchgeführt werden müssen und die Problematik der letzten Tage final lösen soll, ohne das Static Routes verwendet werden müssen. Während dieses Wartungsfensters kann es zu zeitweisen Unterbrechungen kommen.

Datum: 13. Februar 2026
Start: 00:00 CET
Ende: 06:00 CET
Maximale Unterbrechungsdauer: bis zu 160 Minuten
Ort: Equinix FR7, Frankfurt

Die Maßnahme umfasst einen Emergency Device Reload, der vom Hersteller empfohlen wurde, um die aktuelle Störung dauerhaft zu beheben.
Wir stehen weiterhin in engem Austausch mit Cogent und informieren, sobald weitere Details vorliegen.

-------------ENGLISH-------------
Our upstream provider Cogent has announced short‑notice, urgent maintenance work aimed at improving overall network stability and providing a final resolution to the issues experienced over the past few days without the need for temporary static routes. During this maintenance window, brief interruptions may occur.

Date: 13 February 2026
Start: 00:00 CET
End: 06:00 CET
Maximum expected interruption: up to 160 minutes
Location: Equinix FR7, Frankfurt

The maintenance includes an Emergency Device Reload, recommended by the hardware vendor to permanently resolve the underlying issue.
We remain in close communication with Cogent and will provide further updates as soon as additional information becomes available.
Posted Feb 12, 2026 - 22:04 CET

Monitoring

Cogent hat die entsprechenden Static Routes gesetzt und damit eine temporäre Lösung für die derzeit auftretenden Routing‑Probleme implementiert. Dadurch konnten die betroffenen Verbindungen vorübergehend stabilisiert werden, während Cogent gemeinsam mit Cisco an einer dauerhaften Lösung arbeitet.

Sobald uns weitere Informationen oder Fortschritte seitens Cogent und Cisco vorliegen, werden wir diese Statusmeldung umgehend aktualisieren.

-------------ENGLISH-------------
Cogent has implemented the corresponding static routes, providing a temporary workaround for the current routing issues. This has allowed the affected connections to be stabilized for the time being, while Cogent continues to work together with Cisco on a permanent solution.

We will update this status message as soon as we receive further information or progress from Cogent and Cisco.
Posted Feb 11, 2026 - 12:28 CET

Update

Cogent konnte das Routing‑Problem für das Subnetz 212.232.18.0/24 vorübergehend durch das Setzen einer Static Route beheben. Damit ist die Erreichbarkeit dieses Subnetzes wiederhergestellt, bis die eigentliche Ursache in Zusammenarbeit zwischen Cogent und Cisco vollständig behoben wurde.

Weitere betroffene Subnetze werden zeitnah ebenfalls über entsprechende Static Routes umgeleitet, um deren ordnungsgemäße Funktion wieder sicherzustellen.

Wir halten euch weiterhin auf dem Laufenden, sobald Cogent und Cisco Fortschritte bei der dauerhaften Lösung des Routing‑Problems erzielen.

-------------ENGLISH-------------
Cogent has been able to temporarily resolve the routing issue for the subnet 212.232.18.0/24 by implementing a static route. This has restored reachability for this subnet until the underlying problem is fully resolved in cooperation between Cogent and Cisco.

Additional affected subnets will also be redirected via appropriate static routes shortly to ensure proper functionality.

We will keep you updated as soon as Cogent and Cisco make further progress toward a permanent resolution of the routing issue.
Posted Feb 11, 2026 - 10:51 CET

Identified

Aktuell kommt es über einen unserer Upstream‑Provider Cogent zu Routing‑Problemen in vereinzelte Länder. Betroffen sind internationale Verbindungen, bei denen bestimmte Routen auf der Infrastruktur von Cogent „stuck“ sind und dadurch nicht korrekt verarbeitet werden. Dies führt zu eingeschränkter Erreichbarkeit bestimmter Ziele, erhöhtem Paketverlust oder vollständigen Verbindungsabbrüchen.

Zu Beginn der Analyse sind wir davon ausgegangen, dass lediglich eine kleine Anzahl einzelner Systeme betroffen ist. Im weiteren Verlauf hat sich jedoch schnell herausgestellt, dass mehrere Subnetze von dieser Störung betroffen sind. Die Ursache liegt nicht in unserem eigenen Netzwerk oder Routing, sondern klar auf Seiten unseres Upstream‑Providers Cogent.

Wir stehen seit Auftreten der Störung in intensivem Austausch mit Cogent, die ihrerseits bereits den Router‑Hersteller in die Analyse einbezogen haben. Sowohl Cogent als auch der Hersteller arbeiten aktuell mit hoher Priorität an der Identifikation und schnellen Behebung der fehlerhaften Routenverarbeitung.

Wir tun unser Möglichstes, um den Prozess zu beschleunigen und die Auswirkungen für unsere Kunden so gering wie möglich zu halten. Sobald uns neue Informationen oder Fortschritte vorliegen, aktualisieren wir diese Statusmeldung umgehend.

Vielen Dank für Ihr Verständnis und Ihre Geduld.

-------------ENGLISH-------------
Currently, we are experiencing routing issues affecting connections to certain countries through one of our upstream providers, Cogent. The issue impacts international connections where specific routes on Cogent’s infrastructure become “stuck” and are therefore not processed correctly. This results in limited reachability of certain destinations, increased packet loss, or complete connection interruptions.

At the beginning of our analysis, we assumed that only a small number of individual systems were affected. However, it quickly became clear that multiple subnets are impacted by this disruption. The root cause does not lie within our own network or routing, but clearly on the side of our upstream provider, Cogent.

Since the incident began, we have been in intensive communication with Cogent, who have already involved their router manufacturer in the analysis. Both Cogent and the manufacturer are currently working with high priority to identify and quickly resolve the faulty route processing.

We are doing everything we can to speed up the process and minimize the impact on our customers. As soon as we have new information or progress to report, we will update this status message immediately.

Thank you for your understanding and patience.
Posted Feb 10, 2026 - 22:08 CET
This incident affected: firstcolo FRA4 (Core Network).